tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая в последовательности 10 натуральных чисел определяет сумму чисел, кратных 6. программа должна вывести число-сумма чисел,кратных 6
tvzhanna80
3 08.09.2019 06:20
4
Ответы
andreevanton0
07.10.2020 00:20
// PascalABC.NET 3.3, сборка 1549 от 17.10.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadSeqInteger(10).Where(x->x mod 6=0).Sum)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Gilirop77
09.04.2020 09:24
нужны ответы на во Является ли PyGame стандартной библиотекой Python? 2.Почему используются команды import pygame?3.Для чего нужно деление модулей PyGame на несколько...
Vasilchenkodan
09.04.2020 09:24
Вывести список всех определяемых классов в тексте и их родителей. Дан список. python...
MaDooon
04.11.2020 12:20
Известно количество осадков, выпавших за каждый день октября. Определить среднедневное количество осадков за этот месяц. информатика паскаль ...
нешарю8
04.11.2020 12:20
2. Відповісти на питання: 1. Перерахуйте основні види графіки?2. Як формується зображення в растровій графіці?3. Як формується зображення у векторній графіці?4....
Tori1111111
27.10.2020 12:33
Как происходит вывод закодированного звукогово сигнала на колонки или наушники? ...
Lev1111111111
27.10.2020 12:33
Выбери правильный ответ использование Какого инструмента позволяет сделать текст полужирным:а, ч, ж, к, каторый из них...
egorilin1626hdhudn
27.10.2020 12:33
. Особенности портов для подключения периферийных устройств. 2. Технические характеристики параллельного и последовательного портов. 3. Принципы работы новейших...
Def228yufdd
27.05.2019 22:20
Продолжите последовательность, записав следующее число 0, 2, 24, 252,...
okm616
04.10.2021 17:24
Нужна по try-except До меня не доходит как правильно нужно написать проверку...
нигяр121
04.10.2021 17:21
З ясуй, скільки клітинок містить діапазон В1:B4; D2:ЕЗ....
Популярные вопросы
Внутренние духовные качества, которыми руководствуется человек,...
2
Раздел языкознания, изучающий строй языка, его законы, называется...
2
Из перечисленного, ладовое чувство проявляется в: 1) любви к...
2
Из перечисленного: 1) исследование процессов овладения детьми...
3
Из перечисленного: 1) умение дифференцировать звуковой состав...
1
Философское учение о сущности и формах прекрасного в художественном...
3
Понимание речи как деятельности, заключающейся в использовании...
3
Из перечисленного к шестому разделу программы «Юный эколог»...
3
Средство обучения, обеспечивающее формирование обобщенных представлений,...
2
передачи информации и влияния на формирование личности называется...
1
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadSeqInteger(10).Where(x->x mod 6=0).Sum)
end.