Напишите программу которая увеличивает введенные число с клавиатуры в 3 раза если оно отрицательное и уменьшает на 8 если оно положительное

ДашинСамурай ДашинСамурай    1   07.09.2019 03:00    8

Ответы
Yourmom228black Yourmom228black  06.10.2020 22:18
Program z123;
var  a: integer;
begin  read(a);  if a > 0 then    a := a - 8  else a := a * 3;  writeln(a);end.
Напишите программу которая увеличивает введенные число с клавиатуры в 3 раза если оно отрицательное
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика