tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая считывает, введенное пользователем целое число, определяет и выводит на экран, является ли оно четным или нечетным. c тернарным оператором
ОляМалинка
2 21.07.2019 11:10
2
Ответы
Omursinovaa03
23.09.2020 08:28
Var n:integer; s:string;
begin
write('n='); readln(n);
s:=n mod 2 = 0?'четное':'нечетное';
writeln(s);
end.
Пример:
n=20
четное
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Arukaa2087
31.07.2019 14:10
Написать программу,которая определяет чей модуль из двух чисел больше. в паскале с процедуры....
quipklack
31.07.2019 14:10
Сделала все до изменения ситуации, подскажите как это сделать? какие новые таблицы нужно создать и с чем их связать? вот : описание предметной области вы работаете...
AlinaVaisberg
31.07.2019 14:10
Сведения об окружающем мире, которые повышают осведомлённость человека -: хранение -: передача -: обмен -: информация -: обработка;...
ЛёхаТихонов
31.07.2019 14:10
Свопросами: кто чем может - визуальные технологии c# 1. общие сведения: отличие работы windows – приложений от работы dos – программ, используемые технологии, базовые...
ayvazyanloxq37n
18.01.2021 12:34
Напишите программу вычисляющую объем прямоугольного параллелепипеда...
ra1si1ka1
18.01.2021 12:32
4. Жоғарғы және төменгі индекстерді кірістіру үшін қолданылатын тег-тер атауы қандай?...
kuanyshbek2003
28.04.2020 06:16
Осёл может перенести груз, равный половине своего веса. Вес осла – m кг. В первый день на осла нагрузили a кг, а каждый следующий день увеличивали вес груза на 1...
katyamalahova47
05.09.2019 20:40
Перечислите два компонента, которые должны использовать одну и ту же частоту системной шины....
Anne413
05.09.2019 20:40
Ваш друг рассказал вам, что получил от знакомого электронное письмо со ссылкой. щелкнув по ней, он попал на страницу, где его попросили еще раз пройти авторизацию,...
катя5089
12.11.2019 14:49
Елемент головної підгрупи iv групи утворює летку сполуку з гідрогеном , масова частка цього елемента в якій 5,2 % .визначте цей елемент , укажіть формулу вищого оксиду...
Популярные вопросы
Напишите выдуманную историю, 6-7 предложений на английском...
1
ОБРАТИТЕ ВНИМАНИЕ ТАМ x+2 входят в знаменатель. Сделайте на график...
3
Складіть ілюстровану у загальну схему джерела забруднення води...
1
Чи варто намагатися вчити тих хто не хоче слухати?(за твором чайка...
1
3. Какое из данных произведений наибольшее? |І1) 73.412) 45.4113)...
2
Тест 1. Не относятся к видам мышления: Выберите один ответ: a....
3
Найдите наименьшее натуральное число, взаписи которого встречаются...
2
Как уб Х..лодок дость и 448. Запишите словосочетания, графически...
3
Из пункта А в пункт В выехал велосипедист.Через 40 мин после этого...
3
Сократите дробь 5а²+3а-2 а²-1 надо...
3
begin
write('n='); readln(n);
s:=n mod 2 = 0?'четное':'нечетное';
writeln(s);
end.
Пример:
n=20
четное