tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,которая определяет
Написать программу,которая определяет чей модуль из двух чисел больше. в паскале с процедуры.
Arukaa2087
3 31.07.2019 14:10
3
Ответы
FWEAAFE
03.10.2020 18:39
//Pascal ABC.NET 3.1 сборка 1219
Var
a,b:integer;
procedure some(a,b:integer);
begin
if abs(a)>abs(b) then writeln(a) else writeln(b);
end;
begin
read(a,b);
some(a,b);
end.
Пример ввода:
-22
1
Пример вывода:
-22
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ангелОк2512
22.10.2019 22:05
Народ надо эти три примера, училка задала не обьяснив темы время до пятницы. заранее...
Novalniy2018
22.10.2019 22:02
Влототроне 16 шаров. какое количество информации получат участники лотереи при выпадении шара с номером 10...
Alya9let
22.10.2019 22:01
Неправильный палиндром. написать программу на паскаль/питон. я на над ней уже 10 часов сижу) палиндромом называется слово, которое читается одинаково как справа налево,...
Aigul1265
22.10.2019 21:57
представьте числа 88 ^10 и -36^10 в знаковом 8 разрядном формате...
MrBonnie
23.01.2021 15:37
Для чего нужно программа ALPlogo?...
zverrodion199911
19.03.2019 13:59
Сравните excel и libreoffice calk...
iwaly2009
19.03.2019 15:00
Составить кроссворд из 5 слов про paint...
dymovvla01928
19.03.2019 14:05
Запишите выражение по правилам алгоритмического языка 3а-5/3b+7...
mumin2013
19.03.2019 14:05
Написать программу которая находит сумму двух чисел введенных на клавиатурети выводит ее на экран в кумир...
Ler4ic004
19.03.2019 14:07
Всем . нужно подробно объяснить решение №2, надеюсь на вашe друзья...
Популярные вопросы
1.What is Technology Smart? 2. What is Internet of things? 3. What...
2
Нужно перевести в косвенную речь. 1 Reported Statements: 1 John said:...
2
Функция задана формулой у = (2х - 5) х. Вычислите значение функции,...
1
2.Кто или что передает действие проводника с током на магнитную стрелку?...
1
Напишите уровнения реакций между димитиламином и следующими веществами...
2
Радиус сферы равен 5 см. Сфера пересечена плоскостью, которая находится...
2
Трёхчлен z^2−2z+1 можно представить в виде произведения двух множителей....
3
Поставьте бемоли перед каждой нотой. Сделайте только 11 задание и...
3
Какие события привели к ухудшению политической обстановки на Ближнем...
2
Здравствуйте. выделите непроверяемые орфаграммы, если они есть. оглавление,...
1
Var
a,b:integer;
procedure some(a,b:integer);
begin
if abs(a)>abs(b) then writeln(a) else writeln(b);
end;
begin
read(a,b);
some(a,b);
end.
Пример ввода:
-22
1
Пример вывода:
-22