Напишите программу, которая считывает список покупок в одном предложении (товары разделены запятой и пробелом). А выводит каждый товар в отдельной строке. Программа на python

ggimat203 ggimat203    3   26.12.2020 18:05    31

Ответы
polinaskibina polinaskibina  25.01.2021 18:06

a=input()

b = a.split(",")

c=b = ' '.join(b)

c = b.split(" ")

for i in range(len(c)):

   print(c[i])

Объяснение:


Напишите программу, которая считывает список покупок в одном предложении (товары разделены запятой и
Напишите программу, которая считывает список покупок в одном предложении (товары разделены запятой и
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика