Напишите программу которая считает сумму положительных из трех веденный чисел как это записать в программе паскаль?

Liliya000001 Liliya000001    3   17.05.2019 12:30    1

Ответы
ИЛЬЯ2161 ИЛЬЯ2161  10.06.2020 17:17

var a,b,c,s: integer;

begin

readln(a,b,c);

s:=0;

if (a>0) then s:=s+a;

if (b>0) then s:=s+b;

if (c>0) then s:=s+c;

writeln(s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика