Напишите программу которая считает сумму n нечетных чисел.использовать цикл с постусловием.

ЛаураАлинина ЛаураАлинина    1   01.09.2019 01:30    2

Ответы
траппер траппер  26.08.2020 13:14
Var
  i,n,t,s:integer;
begin
  Read(n);
  i:=0;
  repeat
    Read(t);
    i:=i+1;
    if t mod 2<>0 then s:=s+t
  until i=n;
  Writeln(s)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика