tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу,
Напишите программу, которая принимает с клавиатуры 15 целых чисел и выводит на экран, сколько из них были четными и сколько нечетными.
Tori1111111
1 29.06.2019 03:00
15
Ответы
iltubaevapg
23.07.2020 07:23
Pascal:
program z1;
var i, k, n, ch:integer;
begin
n:=0;
ch:=0;
for i:=1 to 15 do
begin
writeln('Input number:');
readln(k);
if(k mod 2=0) then
ch:=ch+1
else
n:=n+1;
end;
writeln('Нечетных было ', n);
writeln('Четных было ', ch);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ilyafedoseev
07.09.2020 03:20
https://www.hikingproject.com/gem/4723/full-watch-power-book-ii-ghost-season-1-episode-1-online-free https://www.hikingproject.com/gem/4728/power-book-2-ghost-season-1-episode-1-online-free...
g2004
07.09.2020 03:02
Написать сообщение на тему Образовательно-информационные ресурсы на 300+ слов. Обритеье внимание на предмет - информатика. ...
Sobaka20012001
19.08.2019 10:20
Сколько цветов будет содержать палитра, если на один пиксель отводится 4 бита памяти? побыстрей...
acivnatala
31.05.2019 19:30
Всистеме счисления с некоторым основанием десятичное число 27 записывается в виде 1000. укажите это основание ?...
nike1110
31.05.2019 19:30
Написать программу для нахождения пифагоровых троек.воспользовавшись методом перебора,который реализуется через вложенный цикл...
Mmamagadzhieva
31.05.2019 19:30
Дано предложение,определить число пробелов в нем...
neketapro
24.07.2019 19:40
Делать в паскале. даны стороны прямоугольника. найти его площадь и периметр...
OlegJexLP
24.07.2019 19:40
Даны два чотиризначних числа a и b. вывести в порядке возрастания все четиризначни числа в интервале от a до b , записи которых содержит ровно три одинаковые цифры . нужно сделать...
reginа111222333
14.07.2019 23:40
Автомобиль проехал три участка пути разной длины с разными скоростями. найди среднюю скорость автомобиля...
kosen2332
05.12.2021 12:38
Восени насичена вологою над Балтійським морем повітряна маса досягла Кримського півострова, де у передгір’ях на висоті 400 м мала температуру +5ºС. Рухаючись далі на південь і,...
Популярные вопросы
На севере африки протянулись горы а) атласские горы в) драконовы горы б) капские...
1
Выражение косинус квадрат альфа скобка открывается 1 плюс тангенс квадрат альфа...
3
Начерти в тетради отрезок.обозначь его концы буквами а и в.назови получившийся...
3
Вычислите массовую долю : кислорода в молекуле оксида хрома...
3
Почему человек верит во влияние сверхъестественных сил на свою жизнь и развития...
3
Представители каких слоев общества не выбирали царя на земском сборе 1613...
2
Составить программу вывода всех чисел от одного до n если число n вводит пользователь...
1
Последовательность начинается с числа 6 а каждое следующее числа 6, а каждое...
1
Відстань 10 км турист пройшов за 3 год, а велосипедист проїхав за 1год. яку...
3
Выражение косинус квадрат альфа плюс косинус квадрат альфа плюс котангенс квадрат...
2
program z1;
var i, k, n, ch:integer;
begin
n:=0;
ch:=0;
for i:=1 to 15 do
begin
writeln('Input number:');
readln(k);
if(k mod 2=0) then
ch:=ch+1
else
n:=n+1;
end;
writeln('Нечетных было ', n);
writeln('Четных было ', ch);
end.