tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая принимает число, а на выходе возвращает ноль, если число четное и само число, если оно нечетное. pascal
ппчуп
3 14.08.2019 02:50
9
Ответы
yusulimanov00
04.10.2020 17:40
Program zadacha; var a:integer; begin writeln('vvedite chislo'); readln(a); if a mod 2 = 0 then writeln (0) else writeln(a); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
YarikPlex
14.05.2020 10:31
треба будь ласка!У клітинці E3 знаходиться формула: =$B$3+C4. Запишіть, якийвигляд матиме ця формула, якщо її скопіювати у клітинку:а) E7;в) С3;д) К15;E) C3;б) E7;г)...
dasha67892
14.05.2020 10:31
Как называется тип моделей созданных в программе скетчап...
nyrlan13531
05.10.2019 12:40
Напишите программу на паскале: три точки заданы своими координатами на плоскости, определить минимальный радиус окружности охватывающий все эти точки ( центр в начале...
ιιIαγρμα
05.10.2019 12:50
Создать структуру корабль, имеющую поля типа int, double, char, bool, статический строковый массив (из символов) и статический массив числового типа. придумать...
Mino6
05.10.2019 12:50
Укажите максимальное целое n, чтобы после выполнения фрагмента программы s было равно 14 int i = 1, s = 0; whilе (i n) { i*=2; s+=i; }...
ficatucivi
24.03.2020 08:56
С клавиатуры запрашивается любая цифра от 2 до 9 а затем пк печатает таблицу умножения на эту цифру. Определить вид алгоритма. Составить блок-схему и пограмму (в...
yanameleshko2016
24.03.2020 08:49
НАПИСАТЬ ПРОГРАММЫ!! 1. Напишите программу, выводящую в виде таблицы значения функции y=5x²+2x на промежутке [-10;10] с шагом 0,5 2. Пользователь вводит произвольную...
Mamulia1221
07.11.2021 04:56
Створіть програму Опрацювання списку, за до якої виконується повний аналіз цілочисленого списку за кожним із цих пунктів: максимальний та мінімальний елементи списку...
Ferencvik
07.11.2021 04:40
Данная программа должна вывести все целые число в диапазоне от 1 до 50, которые не делятся на 2 и на...
Ksiloffie
07.11.2021 04:23
Укажите, какие из предложенных ниже запросов существуют. а) На выборку б) На обновление в) На удаление г) Итоговый д) Запрос с параметром е) Запрос с вычисляемыми...
Популярные вопросы
Мясо при варке теряет 40% своей массы, сколько варенного мяса...
3
Объем зефира в неплотно закрытом флаконе уменьшается. объясните...
1
На озере плавало 11 гусей и 2 лебедя. на сколько больше гусей,...
1
Чем интересен пушкин современному читателю? (дайте развернутый...
1
Вкаком тысячалетии возникли первые цивилизации античный мир. в...
3
Андрей красит за 2 часа 7 кв м забора, а иван 15 кв м забора за...
1
Ученик плетёт полоску из бисера уже 45 мин. это дробь 5/7 того...
1
Log5x=2log5a-3log5b log2/3x=1/4log2/3a+4/7log2/3b log2x-2log1/2x=9...
1
Составить небольшой связный текст со словами чепуха,хилый,нудный,неуклюжий,мямлить,шуршать...
3
Яуже решил давно и сдал просто хотел бы проверить . в набор юный...
2