Напишите программу которая принимает целое число (int n) и показывает сумму первых n чисел из последовательности 3, 6, 9, 12, 15, 18… ввод 5
вывод 45
с++

ваня323232233 ваня323232233    1   28.07.2022 20:35    24

Ответы
Unknown2281 Unknown2281  28.07.2022 20:36

Відповідь:

#include <iostream>

using namespace std;

int main()

{

   int n = 0;

   int res = 0;

   cin >> n;

   

   for(int i = 1; i<=n; i++) res += 3*i;

   cout << res;

}

Пояснення:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика