tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
ъЧто выведет программа
ъЧто выведет программа при вызове F(8)?
procedure F(n: integer);
begin
if n > 0 then begin
write('В');
G(n - 1);
end;
end;
procedure G(n: integer);
begin
write('A');
if n > 1 then begin
write('A');
F(n - 2);
end;
end;
hhggggghg
3 23.03.2020 21:43
2
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Мирандалина1414
28.01.2021 21:43
По информатике-сост график изменение температуры...
VitalЯ
28.01.2021 21:43
Вправа 2. Футбол. Спроектуйте модель бази даних про футбольний клуб, який має назву, рік заснування і розташовується в певному населенному пункті певної країни. У клуба...
BOGDANPETRYEV
28.01.2021 21:42
Что отличает систему перевода текста от электронного сдоворя...
kshshxuxksns
28.01.2021 21:41
Проанализируйте работу программы...
dedrina
24.06.2019 10:00
Даны 7 чисел.найти максимальное из них. на экран вывести разность между большим и всеми исходными числами. по информатике...
ГригорийСвинатович13
24.06.2019 10:00
Даны три числа.вывести на экран те из них,чье удвоенное произведение меньше,чем среднее арифметическое этих чисел. по информатике...
Алшиния
24.06.2019 10:00
Составить программу для нахождения наибольшего из 3 чисел....
JaLOX22848
02.06.2019 22:30
Придумайте кодирования цветов для 256 цвотной палитры...
mikilinaf7890
02.06.2019 22:30
Диаграмма,применяемая в том случае,когда сравнимые величины образуют в сумме 100%...
София9354
05.07.2019 14:20
Как переставить буквы в слове опрос, чтобы получить другое слово?...
Популярные вопросы
На яких властивостях кисню грунтується його застосування в техніці...
1
Жалғасыемін-еркінбірқыдырубүгін...
2
Знайдіть другий гострий кут прямокутного трикутника якщо перший дорівнює...
1
Задание 4. Расставить знаки препинания. 1) Дедушка я перед вами очень...
2
Задані вершини А(x1,y1), B(x2,y2), C(x3,y3) трикутника. Знайти: 1.довжину...
3
РЕШИТЕ ПО БРАТСКИ ИНФОРМАТИКУ...
2
Проаналізуйте ідеологію тайпінів ...
2
Будь ласка до іть доробити залачу....
1
На колі поставили 10 точок. Ск. проміжкіміж точками?...
2
A) 3tg45°. tg150°; 6) tg60° + ctg120°....
2