Напишите программу, которая предусматривает ввод с клавиатуры четырехзначного числа, как целого (integer), и выводит его третью и вторую цифры. используйте операции целочисленного деления div и нахождения остатка – mod.

jumaev1998 jumaev1998    1   25.09.2019 05:50    3

Ответы
Andreeva555 Andreeva555  08.10.2020 17:45
Program aaa;
var
   a:integer;
begin
   readln(a);
   writeln('Вторая цифра в числе - ',(a div 100) mod 10);
   writeln('Третья цифра в числе - ',(a div 10) mod 10); 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика