Написать программу для : из введённых с клавиатуры 3-х чисел вывести на экран наибольшее. (использовать условный оператор) , нужно и

gleb101pro gleb101pro    2   23.06.2019 08:00    1

Ответы
Kaser3er Kaser3er  19.07.2020 09:34
Var a,b,c:integer;
begin
read(a,b,c);
if (a>b) and (a>c) then writeln(a);
if (b>a) and (b>c) then writeln(b);
if (c>a) and (c>b) then writeln(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика