Напишите программу которая получает с клавиатуры 3 целых числа и возводит в квадрат только те которые отрицательные

9159360948 9159360948    3   29.09.2019 05:10    2

Ответы
pimkinares pimkinares  04.08.2020 19:08

//Язык С


#include<stdio.h>

void main()

{

 int i=0;  int a[i];

 for(i=1;i<=3;i++)

 {

   printf("[%d] = ",i);

   scanf("%d",&a[i]);

 }

 for(i=0;i<=3;i++)

 {

   if (a[i]<0)

   {

     a[i]*=a[i];

   printf("-%d\n",a[i]);

   }

 }

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика