Напишите программу , которая получает 3 целых числа и находит количество чисел, кратно 5 язык - paskal

kotelnikovsanya kotelnikovsanya    3   08.10.2019 15:50    2

Ответы
DenisYTYT DenisYTYT  27.08.2020 14:59

Как-то так:

var a,b,c,s:integer;

begin write('введите первое число - ');readln(a);

write('введите второе число - ');readln(b);

write('введите третье число - ');readln(c);

if (a mod 5 = 0)

then s = s + 1;

if (b mod 5 = 0)

then s = s + 1;

if (c mod 5 = 0)

then s = s + 1;

write ('кол-во чисел, кратных 5-ти - ', s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика