Составить программу для вычисления суммы четных чисел натурального ряда от 1 до 100

aliFkaVAY aliFkaVAY    2   01.06.2019 02:30    2

Ответы
KitoKota KitoKota  02.07.2020 11:28
Var s, k: integer;
Begin
S:=0;
For k:=1 to 100 do
If k mod 2=0 then s:=s+k;
Write('сумма четных чисел данного ряда равна ', s);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика