Напишите программу, которая по номеру дня недели выводит его название. При вводе
неверного номера дня недели должно быть выведено сообщение об ошибке.

Рооопапооугвр Рооопапооугвр    2   20.02.2020 10:58    1

Ответы
Danik119200 Danik119200  11.10.2020 10:03

var a:integer;

begin

writeln('Введите номер недели');

readln (a);

case a of

1:writeln ('Понедельник');

2:writeln ('Вторник');

3:writeln ('Среда');

4:writeln ('Четверг');

5:writeln ('Пятница');

6:writeln ('Суббота');

7:writeln ('Воскреснье');

else

writeln('Ошибка');

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика