Напишите программу , которая по двум данным числам [ a,b] ( включая концы отрезка) программа получает на вход два натуральных числа a и b . программа должна вывести одно число : количество чётных чисел на отрезке [ a,b ] входные данные : 10 , 20 выходные данные : 6

am5673 am5673    2   21.09.2019 11:00    1

Ответы
muxtarova2007 muxtarova2007  08.10.2020 06:58
Program ryazantsev;
var a,b,i,count:integer;
begin
readln(a, b);
count:=0;
for i:=a to b do if i mod 2=0 then count:=count+1;
writeln(count)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика