Напишите программу, которая организует диалог с пользователем по следующему шаблону. добавьте в программу свои вопросы и сообщения

obito4891 obito4891    3   29.10.2019 21:20    3

Ответы
nurzhamal0801 nurzhamal0801  10.10.2020 10:14

program dialogue;

var name,ans: string;

begin

writeln ('Как тебя зовут?');

readln(name);

writeln('Привет, ',name,'. А ты любишь читать? (д/н)');

readln (ans);

if ans='д' then write ('Хорошо! Книга - источник знаний');

if ans='н' then write ('Плохо, из книг можно узнать много интересного');

if (ans<>'д') and (ans<>'н') then write(name,' , ты ответил на вопрос некорректно.');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика