Составить программу, находящую сумму всех трёхзначных чисел, оканчивающихся на 6.

РумакСтепан РумакСтепан    2   29.04.2021 22:19    1

Ответы
smail520 smail520  29.04.2021 22:20

Язык не указан, на Python

def get_int_seq():

   while True:

       k = int(input())

       if k == 0: break;

       yield k

   return

s = sum([x for x in get_int_seq() if x mod 10 == 6])

print(s)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика