Напишите программу которая определяет значение логического выраже- ния, , что хотя-бы одно из введённых с клавиатуры действительных чисел отрицательно. результат вычисления выводится на экран монитора. так же нужна блок-схема к данной программе.

nurmuhamadnemat nurmuhamadnemat    2   29.09.2019 08:00    4

Ответы
Katemur20 Katemur20  04.08.2020 19:20

var x,y : real;

b:boolean;

begin

b:=False;

read(x,y);

if (x<0) or (y<0) then b:=True;

Writeln(b);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика