Напишите программу, которая определит по введенному двузначному числу цифру десятков и цифру единиц

Элайза5 Элайза5    1   30.09.2019 18:02    4

Ответы
ololoololoev1 ololoololoev1  09.10.2020 05:59

var a:integer;

begin

readln (a);

writeln('Цифра десятков: ',abs(a) div 10);

writeln('Цифра единиц: ',abs(a) mod 10);

end.

Пример:

25

Цифра десятков: 2

Цифра единиц: 5

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика