Напишите программу, которая находит произведение всех двухзначных чисел, кратных 33.
8 класс информатика

Лиза2005111111111 Лиза2005111111111    1   03.06.2020 13:05    2

Ответы
hcg1 hcg1  15.10.2020 12:56

var i,s:integer;

    p:real;

begin

s:=0;

p:=1;

for i:=33 to 100 do

begin

 if i mod 33=0 then s:=s+i;

 if i mod 33=0 then p:=p*i;

end;

writeln('Сумма кратных 33=',s);

write('Произведение кратных 33=',p);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика