Требуется написать программу которая в зависимости от введенного ( с клавиатуры ) увета светофора (1- красный , 2-желтый ,3-зеленый )выводит , что требуется делать пешеходу ( ждать , приготовится , идти )

DityaDyavola DityaDyavola    1   19.06.2019 14:40    3

Ответы
accacherrygdghvcg accacherrygdghvcg  02.10.2020 05:32
Var
k:integer;
begin
writeln('Введите свет светофора: ');
readln(k);
case k of
1: writeln('Ждать');
2: writeln('Приготовиться');
3: writeln('Идти');
else writeln('Нет света с таким номером');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика