Напишите программу которая находит первые n натуральных чисел у которых остаток от деления на 3 равен 1.
pascalabc.net

gleb21717 gleb21717    2   21.01.2020 22:04    2

Ответы
stecykuliamail stecykuliamail  11.10.2020 02:19

var n, a: integer;

begin

   readln(n);

   for a:=1 to n * 3 do if a mod 3 = 1 then writeln(a)

end.

ПОКАЗАТЬ ОТВЕТЫ
taush taush  11.10.2020 02:19

===== PascalABC.NET =====

begin

 SeqGen(ReadInteger, 1, p -> p + 3).Print

end.


Напишите программу которая находит первые n натуральных чисел у которых остаток от деления на 3 раве
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика