Напишите программу ! информатика 8 класс! введсти 2 числа.если их произведение отрицательно, то умножит его на -2 и вывести на экран. в противном случае увеличить его в 1,5 раза и вывести на экран.

sabinakalisheva sabinakalisheva    3   21.03.2019 11:42    2

Ответы
sashka2006123 sashka2006123  26.05.2020 13:26

Вот программа, сделанная на Паскале.


Напишите программу ! информатика 8 класс! введсти 2 числа.если их произведение отрицательно, то умно
ПОКАЗАТЬ ОТВЕТЫ
sonyasm2006 sonyasm2006  26.05.2020 13:26

program qq;

var a, b, c: real;

begin

Writeln(‘Введите 2 числа’);

Readln(a,b);

if (a*b)<0 then c:=(a*b)*(-2)

else

c:=(a*b)*1.5;

Writeln(‘Получилось число:’, c);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика