Напишите программу для вычисления значений функции f(x)={x^3-3x8 если х< =1 {1/(x^3-3x8) если х> 1

Quickfast77 Quickfast77    1   09.06.2019 03:00    3

Ответы
vadimmka666 vadimmka666  01.10.2020 22:48
Пусть y=F(x),тогда:
uses crt; 
 var x:integer;     
      y:real;   
begin   
write ('x='); read(x);   
 if x<=1 then y:=sqr(x)*x-3*x*8;     
  if x>1 then y:=1/sqr(x)*x*8*x;   
   write('y=',y);        
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика