tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal abc пишет, что в 5 строке
Pascal abc пишет, что в 5 строке неожиданный символ. ! var p: integer; begin write('введите пароль'); read (p); if p=1998 then write (’молодец’) else write (’пароль не верен’); end.
zenix122
2 02.06.2019 18:20
1
Ответы
niksustokarev
06.04.2020 04:49
Исправленная:
VAR P:integer;
begin
write('введите пароль');
read (P);
if p=1998 then write ('Молодец') else write ('Пароль не верен');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
daulrtutegenov1
12.12.2020 03:30
Какие создание изображения процесс ест прграмы скажите мне очен нада...
vektar1234
12.12.2020 03:29
У кого сейчас какое настроение напишите в ответы...
pustayai
12.12.2020 03:29
На школьном дворе разбивают 4 клумбы прямоугольной формы. Первая клумба представляет собой квадрат со стороной 17 метр(-ов, -а). Вторая клумба имеет форму прямоугольника, его стороны...
Kira2236
15.09.2019 04:40
Пмг реш зад по языку програмир python вставить в массив два элемента с данными значениями: первый – после максимального элемента, второй – перед максимальным элементом....
Алекс4211
15.09.2019 04:40
Плз решить по языку программирование python дано натуральное число n. составить программу, печатающую в порядке возрастания все не четные числа кратные 7 в промежутке [1..n]. число...
Stall124
24.05.2019 09:30
Как называется клавиша переключения регистров клавиатуры? надпись на клавише табуляции надпись на клавише рядом с\payse\ главная клавиша? клавиша ,,вставка \ кнопка фиксации верхнего...
MrLegolas
01.12.2020 14:50
Вопрос №1 Система это A) математикческая модель для исследования поведения моделируемой системы B) объект, состоящий из взаимосвязанных элементов и существующий как единое целое. Вопрос...
Kiraпомошник
01.12.2020 14:50
дана квадратна матриця розмірності 15 на 15 заповнити квадратну матрицю x випадковими єлементами в діапазоні від 50 і 75 обчислити на побічній діагоналі також знайти мінімальний і...
alexxxxarchenko
01.12.2020 14:51
с++ 1. Модифицировать массив A, умножив нечетные элементы на последний элемент. Первый и последний элементы массива не изменять. 2. Все отрицательные элементы массива А перенести в...
хелпмиплиз666
26.01.2021 07:29
Решите уравнени y : 17-22=871-420...
Популярные вопросы
Два веселых гномика динь-линь и ля-дон живут дружно: 1/8 часть суток они занимаются...
3
Іть будь ласка скласти 10 питань до тексту like other system in the body, the nervous...
1
Разложите на множители a) в(в+1)-3 (в+1)...
1
Подобрать прилагательное к слову почет шотландец челка решетка щечка очертание шорох...
3
Разобраться: петя решил приготовить завтрак на всю семью. нашел рецепт, в котором...
1
Вставить в текст на место точек следующие слова: tired, take, listen, decided, said,...
3
Вкаком ряду допущена ошибка в наименованиях жителей российских городов? 1 вариант...
1
Вычислите cos2a,если известно,что tg^2a=1,5...
2
А)когда цапля стоит на одной ноге она весит 12кг.сколько она будет весить если встанет...
3
Выписать вводные слова из ревизора гоголь. и кто их говорит ....
3
VAR P:integer;
begin
write('введите пароль');
read (P);
if p=1998 then write ('Молодец') else write ('Пароль не верен');
end.