напишите программу для вычисления площади треугольника если известны его длина основания и высота,6 см как длина а 4 см как высоту ​

Exzify Exzify    1   27.10.2020 22:56    9

Ответы
maistrenko1 maistrenko1  26.11.2020 22:57

Python:

a = 6 # длина основания = 6 сантиметров

h = 4 # высота = 4 сантиметров

S = a*h / 2 # площадь треугольника - 1/2*a*b = a*b / 2

print(int(S))

Pascal:

var

 a,h: integer;

 S: real;

begin  

a := 6;

 h := 4;

 S := a * h / 2;

 write(S)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика