Написать программу для нахождения суммы 7 чисел если они чётные

Ука12345 Ука12345    3   16.03.2020 03:19    4

Ответы
катюшка315 катюшка315  23.08.2020 16:26

program exec;

var a:array [1..7] of integer;

var i,sum:integer;

begin

sum:=0;

for i:=1 to 7 do begin

readln (a[i]);

if (a[i] mod 2=0) then sum:=sum+a[i];

end;

writeln (sum);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика