Напишите программу для турбо паскаля. условие: фирма осуществляет набор сотрудников, условия приёма : требуется не менее 3 лет рабочего стажа и возраст не более 35 лет.

kyvsaar kyvsaar    3   07.06.2019 05:20    5

Ответы
m5zapir m5zapir  07.07.2020 01:33
Var
vozrast,stash:integer;
writeln('Сколько вам лет');
readln(vozrast);
writeln('Какой у вас рабочий стаж');
readln(stash);
if (vozrast< 35) and (stash>3) then
writeln('Мы берем вас на работу')
else writeln('Вы нам не подходите');
end.
ПОКАЗАТЬ ОТВЕТЫ
bubo4ka995 bubo4ka995  07.07.2020 01:33
Var a,b,c:real;
begin
writeln ('Введите Ваш рабочий стаж:');
readln (a);
writeln ('Введите Ваш возраст:');
readln (b);
if (a>=3) and (b<=35) then
writeln ('Вы нам подходите') else
writeln ('К сожалению, Вы нам не подходите');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика