Напишите программу для решения . с2.даны целые числа a,b,с.если а≤b≤c,то все числа замените квадратами,если а> b> c,то каждое число замените наибольшим из них,в противном случае смените знак каждого числа. с2.по номеру месяца выдайте квартал,которому он принадлежит.

annet5530 annet5530    1   04.06.2019 01:10    2

Ответы
usik6 usik6  05.07.2020 07:35
Var a,b,c:integer;
begin
readln(a,b,c);
if (a<=b) and (b<=c) then
begin
a:=a*a;
b:=b*b;
c:=c*c;
end
else if (a>b) and (b>c) then
begin
if a<b then a:=b;
if a<c then a:=c;
b:=a; c:=a;
end 
else     
begin       
a:=a*(-1);       
b:=b*(-1);       
c:=c*(-1)     
end; 
writeln(a:4, b:4, c:4);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика