tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу для решение
Напишите программу для решение с клавиатуры вводится целое число от 1 до 99 если число2-значное ,то вывести кол-во десятков в числе,иначе вывести введенное число увеличенное на 1 с dif и mod paskal
kotorosmax1
2 30.09.2019 23:10
1
Ответы
Опаснаятётя01
09.10.2020 06:32
Var a:integer;
Begin
read(a);
If a>10 then a:= a div 10
else a:= a+1;
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sabin200089
28.06.2019 19:50
Определите одной фразой, что определяет следующим фрагментом программы: бейсик … j = 0 for i = 1 to 10 if a(i)=0 then j=j+1 end if next i … паскаль … j: =0; for i: = 1 to 10 do if...
nasty286
17.06.2019 07:30
Запиши число 112 (6) в десятичной системе счисления....
uztstdgiDima
24.08.2019 07:10
Ввести радиус(r) и вывести длину окружности(в паскале)....
АлинаПристать6
07.10.2019 07:00
Вопрос таков: определить этапы создания многонационального российского государства в 16-17 веках. ,!...
Annet483
07.10.2019 07:00
Дан параллелограмм wxyz . ya=az . вырази вектор wa−→− через вектор xa−→− и ay−→− . выбери правильный ответ: xa−→−−2ya−→ xa−→−+2ay−→− ay−→−2xa−→− ay−→+ax−→−...
bandygan666
07.10.2019 07:00
Усний твір за темою яким має бути ставлення до грошей у людини? гроші - це добро чи зло? за мотивами комедії і. карпенка-карого «сто тисяч»....
mol202kj00
07.10.2019 07:00
Сочинение прилагательное в нашей жизни...
маша3055
07.10.2019 07:00
С! нужно. составьте программу: дана таблица вещ таб b[1: 7]. замените каждый отрицательный элемент нулем. дана таблица вещ таб с[1: 10]. найдите максимальный элемент таблицы....
franktyoma
07.10.2019 07:00
Написать сказку о добре. только не такой большой где-то средний....
nikfyodorov20
07.10.2019 07:00
Федя покрасил в красный цвет все целые числа от одного до 10 и от 30 до 40 включительно а числа от 15 до 25 включительно покрасил в синий цвет коля отметила целые числа a и b так что...
Популярные вопросы
Почему двустворчатый моллюск наших рек получил название беззубка ?...
1
Решите уравнение (х+23)-32=24 (х-27)+34=53...
2
Решите пример (37296: 37-17780: 35): 250=...
2
Тема-простейшие тригонометрические уравнения и их решения - решите уравнения a)sin(-x...
1
Составь слово сочетание. запиши имя прилагательное, однокоренное к слову в скобках,...
3
На школьную выставку было представлено 69 работ: из них 27 рисунков, 18 апликаций,...
2
Сочинение я берегу своё здоровье . ....
1
Кто из названных князей правил раньше кто из названных князей правил раньше всех...
1
Как уголовный кодекс российской федерации защищает права ребёнка? : )...
2
Нужно составить портрет рюрика и олега...
3
Begin
read(a);
If a>10 then a:= a div 10
else a:= a+1;
writeln(a);
end.