Напишите программу для паскаль! вычислить площадь прямоугольного треугольника по заданным длинам двух катетов а и b

asyasing asyasing    2   04.06.2019 23:10    4

Ответы
ChelovekNosok ChelovekNosok  01.10.2020 19:30
var  
 a, b, c, S, P : real;   
 begin   
write('Введите катет a : ');readln(a);   

write('Введите катет b : ');readln(b);        

c := sqrt(sqr(a)+sqr(b));       
 
P := a + b + c;  
S := (a*b)/2;       
   writeln('Площадь равна : ', S);        
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика