Напишите программу для нахождения большего из пяти введённых чисел, используя оператор if на паскале

okda2 okda2    2   22.06.2019 00:30    2

Ответы
tihayasonyap0c4ug tihayasonyap0c4ug  17.07.2020 11:30

var

    Data: array[1..5] of Integer;

    i, t: byte;

begin

t := 0;

    for i :=1 to N do

        ReadLn(Data[i]);

    for i :=1 to N do

        if t <  Data[i] then

            begin
                t := Data[i];
            end;

    end;

WriteLn("Наибольшее: ", t);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика