tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написати програму на турбо
Написати програму на турбо паскаль для складання таблиці значень функції y=sinx, на відрізку значень аргумента [30градусів; 45 градусів] через 1 градус.
polly133
1 05.06.2019 20:30
5
Ответы
1234567890857
06.07.2020 08:19
Var
x:integer;
y:real;
begin
writeln('x','y':6);
for x:=30 to 45 do
begin
y:=sin(x*pi/180);
writeln(x:2,y:8:3);
end;
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
burgerface
06.05.2021 08:20
Нужно найти слова я нашел вирус и пороль...
kochanovaleksa
04.04.2020 22:53
1)Написать программу, которая каждую встречающуюся в слове букву ко заменяла бы сочетанием ки ? 2)введено слово. Удвоить в этом слове все буквы а ? Решить на с++ (строки Я никак...
osokina78
04.04.2020 22:58
В ячейке электронной таблицы СЗ записана формула =В2+$В$3. Какой вид приобретет формула, если ячейку СЗ скопировать в ячейку С4?...
UlianaIvleva
16.04.2020 15:53
Дано: for i:= 1 to 22 do При первом выполнении тела цикла i= (написать чему равно)...
100116
16.04.2020 15:53
Скласти програму у Lazarus для рішення наступної задачі:...
СеверусСнегг
25.07.2019 06:30
Var: a,i,b: integer begin readln(a); for i: =1 to a do if a mod i=0 then b: =b+1; if b=2 then writeln( простое число ) else writeln( не простое число ) end. объясните подробно...
aresu
25.07.2019 06:30
Какие графические объекты могут быть включены в текстовый документ? !...
yjsts
23.01.2022 08:55
Создать подключение, с тремя светодиодами и двумя кнопками. Настроить их работу так, чтобы при нажатии одной кнопки светодиоды мигали по очереди с задержкой в 500 миллисекунд,...
ВасилисаНебога
23.01.2022 09:00
Как указать IPv6-адрес 2001:0db8:eeff:000a:0000:0000:0000:0001 в сжатом формате? 2001:db8:eeff:a::1 2001:db8:eeff:a:1 2001:db8:eeff:a:::1 2001:db8:eeff:a::0001...
зика22
23.01.2022 09:01
PYTHON Напишите рекурсивную процедуру для перевода числа в восьмеричную систему счисления. Пример:Введите число: 66102...
Популярные вопросы
Написать изложение по тексту на казахском и составить план ...
1
Составьте уравнения реакций, соответствующих схеме: Ca - CaO - Ca(OH)2 - CaCL2...
3
в плоскости альфа лежат В и С, точка A лежит вне плоскости альфа. Найдите расстояние...
2
Несколько кусочков магния опустить в пробирку с 5 мл воды. Нагреть в течение...
1
Частота вращения шкива меняется согласно графику. Определить полное число оборотов...
2
Языкознание Очень нужны ответы. ...
3
1.Закончите предложения, используя данные ниже слова, при необходимости меняя...
2
Как это называется что это такое...
1
Определите слово, в котором пропущена безударная проверяемая гласная корня....
1
Публичное выступление с убеждающей речью на тему Иметь нескольких детей в семье...
2
x:integer;
y:real;
begin
writeln('x','y':6);
for x:=30 to 45 do
begin
y:=sin(x*pi/180);
writeln(x:2,y:8:3);
end;
readln
end.