Напишите на питоне. Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4...).

Входные данные
Сначала задано число N — количество элементов в массиве (1≤N≤100). Далее через пробел записаны N чисел — элементы массива. Массив состоит из целых чисел.

28883 28883    2   16.01.2022 04:21    12

Ответы
mketol4663 mketol4663  16.01.2022 06:00

Объяснение:

N = int(input())

a = list(map(int, input().split()))

for i in range(0, N, 2):

   print(a[i])

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика