Составить программу по заданию с использованием подпрограммы(подпрограмма обязательна)

"Составить программу вычисления суммы первых n=10; 20; 30 членов ряда:"
(снизу вторая то - что получилось у меня, если возможно - попробуйте исправить эту чтобы работала, постоянно ошибки вылезают, если нет новую рабочую напишите)

rogaoksi rogaoksi    2   19.02.2020 11:39    2

Ответы
HanZamay HanZamay  11.10.2020 09:09

procedure P(n: integer);

begin

 var s := SeqGen(n, k -> 1 / (k * (k + 1)), 1).Sum;

 Writeln('n = ', n, ', S = ', S, ', S - 1 = ', S-1)

end;

begin

 foreach var n in Seq(10,20,30) do

   P(n)

end.


Составить программу по заданию с использованием подпрограммы(подпрограмма обязательна)Составить про
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика