Напишите и ее решение в паскале. составить программу для решения следующей : гражданин 1 марта открыл счет в банке, вложив 1000 руб. через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы. определить за какой месяц величина ежемесячного увеличения вклада превысит 30 руб.
c,a:real;
begin
a:=1000;
d:=0;
while a <=1030 do begin
c:=a/100*2;
a:=a+c;
d:=d+1;
end;
writeln('величина ежемесячного увеличения вклада превысит 30 руб за ',d,' месяца');
end.