tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать в тетрадях программу
Написать в тетрадях программу для вычисления максимального и минимального элемента из трех введенных.
Локи30
3 15.09.2019 20:00
1
Ответы
Gulshat51
01.09.2020 15:26
Program suicide;
var
a,b,c:integer;
begin
writeln('Введите три числа через пробел ');
readln(a,b,c);
if (a>b) and (a>c) then
writeln('Наибольшее ',a)
else if (b>a) and (b>c) then
writeln('Наибольшее ',b)
else writeln('Наибольшее ',c);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
marinamirom1
17.11.2020 17:12
Наведіть приклади властивостей тварин, які будуть суттєвими для дослідження тварин у природі та житті людини....
2990302743
17.11.2020 17:10
Сделать таблицу название растения,название листа,функция...
natusikfire
28.05.2019 02:30
Какое количество информации несёт в себе экран lg-монитор (8-bit кодирования , размер экрана 1200×800)...
ycidenis1
28.05.2019 02:30
Программа для паскаля. составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (а+b)^2 и сумму квадратов а^2+b^2 этих чисел....
artem190909
28.05.2019 02:30
Сделать в паскале с условным оператором. определить температуру и вес вашего тела( вес тела любой брать) в фунтах и по шкале фаренгейта. 1 фунт=400 грамм переводить температуру...
Margaryaanmag
28.05.2019 02:30
Напишите программу( в паскале авс), которая находит нок (наименьшее общее кратное) двух чисел, введённых с клавиатуры....
prostoroutdoor
28.05.2019 02:40
Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 0 до 10 и находит сумму минимального и максимального элементов массива. п о м о г...
Vikysay10
28.05.2019 02:40
Как перевести число 243 в троичную систему счисления?...
okuprie
28.05.2019 02:40
1. в какой системе счисления возможно 23+16 = 42? 2.в сс с некоторым основанием десятичное число 17 записывается в виде 101. укажите основание 3. укажите наименьшее основание сс,...
halelaiwi
28.05.2019 02:40
Нарисовать рисунок на тему что такое алгоритм...
Популярные вопросы
Какой отдел сердца обладает большим объемом?...
2
(√15-8)*(√15+8) как решить данный пример...
2
Тәуелсіз сөзіне қарама қарсы сөз айтасыз ба?...
3
Смесь конфет состоящая из 4 частей карамели и 6 частей ирисок,имеет массу 500г....
2
Как это решать? . (14,5*10²)²=? и еще 14.500 это же 14*10²?...
3
Краткая запись и решение 1 масса сушеных грибов состовляет одну десятую часть...
3
Довидiть,що чотирикутник abcd с вершинами точок а(-2; 2) в(-6; 14) с(3; 5) d(10;...
3
Сахар массой 5 грамм растворили в воде 20 г. какова массовая доля сахара в ℅?...
3
*+*+*=30 надо подставить числа (1,3,5,9,11,13,15...
2
Решить два примера (24375-3979)×8+90×10: 5= 180: 12×100-906: 3+3007×2...
1
var
a,b,c:integer;
begin
writeln('Введите три числа через пробел ');
readln(a,b,c);
if (a>b) and (a>c) then
writeln('Наибольшее ',a)
else if (b>a) and (b>c) then
writeln('Наибольшее ',b)
else writeln('Наибольшее ',c);
readln;
end.