tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать в паскале, с клавиатуры
Написать в паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел.
volkovhavoc
1 29.07.2019 07:30
4
Ответы
12345Камила1
03.10.2020 16:20
Program chet_sum; var i, sum:integer; a:array [1..15] of integer; begin sum:=0; writeln('Введите числа:') for i:=1 to 15 do begin readln(a[i]); if a[i] mod 2 = 0 then sum:=sum+a[i]; end; writeln ('Сумма четных чисел: ', sum); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Goshavasa
01.06.2019 04:20
При включении компьютера до начала загрузки операц.системы на мониторе отображаются результаты проверки подключенных устройств. откуда процессор получает команды на проведение этой...
Adalet555
29.05.2019 15:00
Объем сообщения, содержащего 8192 символа, равен 1\28 мегабайта. какова мощность алфавита, с которого записано это сообщение?...
Shkolяr
29.05.2019 15:00
Скорость передачи данных через adsl-соединение равна 8 мбит/с. передача данных через это соединение заняла 2 минуты. определите размер файла в мегабайтах....
Пташник
29.05.2019 15:00
Написать пакетный файл, отыскивающую в текущем каталоге файл с заданным именем. имя искомого файла вводится в командной строке. )...
oksanaminenko777
29.05.2019 15:00
Написать пакетный файл выполняющий резервное копирование всех txt файлов каталога, указанного пользователем! !...
anickeeva2013
29.05.2019 15:00
Даны действительные числа x,y,z. вычислить max (x+y+z,xyz)....
vikasss1581
18.09.2019 19:30
Напишите программу на языке программирования паскаль в результате выполнения которого получалась сумма всех элементов массива...
vika8330
30.12.2021 13:32
Python. Дана строка символов, среди которых могут быть пробелы. Продублировать каждую латинскую букву «o». Прописные и строчные буквы не различать....
fatima52
06.06.2019 18:00
Решите в ! ракета запускается с точки на экваторе и развивает скорость v км/с. каков результат запуска? замечание: если v =7.8 км/с, то ракета упадет на землю, если 7.816.4, то...
yartemok
06.06.2019 18:00
Перечислите устройства,входящие в состав процессора и назовите их функции...
Популярные вопросы
решить подробно. если можно расписать на листочке и прикрепить фото. буду очень...
3
А(0,5)В(3,7)С(2,4)Д(1,5)Начертить на координатном луче...
3
Докажите что они паралельны. Мне нужно только 21 и 27....
2
Задача пятый класс.Всего в тетради48 листов.Исписано 3 шеснадцатых цасти тетради....
2
запиши первое предложение как прямую речь добавь слова автора.какой глагол ты...
2
Проектная деятельность начать Тему : культура народа...
1
Анализ стихотворения Сороковые...
2
Где находился порт Пирей? зачем нужны высокие стены вокруг порта и дороги ведущей...
2
Даны слова но буквы перепутаны тому написать правильно слова vinglo...
3
II. 1) .Ни верёвки ни крючки ни лестницы ничто не добраться до дна пещеры. (Газ.)...
1