tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать в паскале программу перевода
Написать в паскале программу перевода заданного числа х (в дюймах) в сантиметры. + алгоритм.
Макароныпофлотски
3 03.07.2019 05:50
1
Ответы
АлинаRiver
27.07.2020 08:52
// Перевод дюймов в см
const d_v_sm = 2.54; // Дюймов в 1 см
var x:real;
begin
Write('Введите кол-во дюймов: ');
Readln(x);
Writeln(x,' дюймов = ',x/d_v_sm,' сантиметров');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Арнур1234
26.02.2021 08:05
Найдите ошибки и напишите правильный код, как должно быть...
rilyakip0730v
26.02.2021 08:03
В первых компьтерах была создана база данных и что еще ...
angel32b
04.10.2019 15:20
Синформатикой. 1.к какому виду моделирования относится построение макета корабля a. структурное b. функциональное c. натурное d. имитационное 2.какие программы относятся к прикладным...
14062006123
04.10.2019 15:20
Скорость передачи данных через wap-соединение равна 65536 бит/с. через данное соединение файл размером 576 кбайт. определи время передачи файла в секундах....
marushakeduard
04.10.2019 15:20
Укого с информатикой хорошо? 9 класс написать программу для нахождения минимального элемента массива а(21). написать программу, находящую номер первого и последнего отрицательного...
shakirovbulat9
04.10.2019 15:20
Игра «finecraft» требует для установки на жёсткий диск 6 гбайт свободного места. на жёстком диске сейчас 900 мбайт свободного места. а) какое пространство необходимо освободить...
Verabogomaz
04.10.2019 15:20
Сколько бит информации содержит сообщение объемом 256 мегабайт? 231 28 220 215...
xaxaxxa
06.04.2020 19:09
В Exel построили таблицу результатов ЕГЭ. Укажите функции которые могут быть использованы при выполнении расчётов. ХЕЛПП...
поля1315
06.04.2020 19:11
Придумайте задачу, для решения которой необходимо использовать оператор выбора, составьте программу для её решения....
polina033
06.04.2020 19:18
Что такое торрент? Законно ли это? Какие есть торрент программы?...
Популярные вопросы
Примеры сложных количественных числительных...
2
Дворец фердинанда шеваля или идеальный дворец. (ferdinand cheval palace, ideal...
2
Органом почвенного питания растений называют...
2
Для украшения школьной елки купили 72 шарика.из них 8-желтые,а остальные -красные...
3
Найдите площадь паралеллограмма ,если 2 его стороны равны 40 и 10, а угол между...
1
1. решите неравенство 4x-7 =5 в ответе укажите наибольшее целое решение....
1
Сколько в числе 15400 десятков? сотен? тысяч? сколько единиц в числе, содержащем...
3
Шыршаны безендіру составить предложение...
3
Периметр треугольника равен 192 см найдите длины сторон треугольника если они...
2
Написать программу на паскаль. : вывод на экран кубов чисел от 15 до 2....
2
const d_v_sm = 2.54; // Дюймов в 1 см
var x:real;
begin
Write('Введите кол-во дюймов: ');
Readln(x);
Writeln(x,' дюймов = ',x/d_v_sm,' сантиметров');
end.