Написать программу на паскаль. : вывод на экран кубов чисел от 15 до 2.

Alusa666 Alusa666    3   14.07.2019 05:50    2

Ответы
drswag12312 drswag12312  03.10.2020 03:46
Если нужно от 15 до 2 :
Var i:integer  
Begin
i:=2
while i<=15 do begin
write(i**3,' ')
end;
end. 

P.S. Если нужно от 2 до 15 :
Var a,i:integer
Begin
for i:=2 to 15 do
begin
write(i**3,' ')
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика