Написать решение паскаль в algo. 1) для заданного x вычислить значение функций: y= 1) корень из x в квадрате, если x=2 2) "нет решений", если x=0 3) 3x в квадрате минус 5, если x=3,4,5,6. 2) - составить алгоритм и программу написать программу, которая определяет по последней цифре числа последнюю цифру его квадрата написать полное решение программы, заранее

berezovskatanap09xfx berezovskatanap09xfx    1   24.05.2019 08:50    4

Ответы
mayorova4 mayorova4  20.06.2020 05:59
1)
Var x:integer;
Begin
 write('x=');
 readln(x);
 if x=2 then writeln('y=',sqrt(x*x))
  else
   if (x>=3)and(x<=6) then writeln('y=',(3*x*x-5))
    else writeln('Решений нет');
End.

2)
Var x:integer;
Begin
 write('x=');
 readln(x);
 x:=x mod 10;
 writeln('Последняя цифра квадрата числа: ',x*x);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика