Написать прогу на паскале: написать программу, подсчитывающую количество четных чисел от 5 до b (b вводится с клавиатуры).

tipichnayapanda tipichnayapanda    2   17.09.2019 18:10    5

Ответы
Roma1231 Roma1231  07.10.2020 22:22
{Заданиенаписать прогу на паскале:написать программу, подсчитывающую количество четных чисел от 5 до b (b вводится с клавиатуры).
}var b, k, i       : integer;
begin  writeln('Введите число b');  readln(b); //ввод числа b  k:=0; //зануляем счетчик  for i:= 5 to b do  begin      if (i mod 2 =0)then //mod остаток от деления                      k:=k+1;//увеличиваем счетчик если нашлось четное число  end;  writeln('k=',k); //вывод k  end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика