tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать програму в паскале:
Написать програму в паскале: найти кол-во чисео от 1 до n кратных 15
dima140504
3 21.06.2019 09:50
3
Ответы
12Куки35
02.10.2020 07:20
var
i,a,n:integer;
begin
a:=0;
write('Введите число n: ');
readln(n);
for i:=1 to n do
if i mod 15=0 then a:=a+1;
writeln('Количество чисел: ',a);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
дуда1
02.10.2020 07:20
CONST n=30; //Вместо 30 пишем нужное число n
VAR m:integer;
BEGIN
m:=n div 15;
writeln (m);
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tanecka2
31.05.2023 02:39
Виведіть всі елементи списку з парними індексами. Вводиться список чисел. Всі числа списку знаходяться на одному рядку. Вхідні дані 1 2 3 4 5 вихідні дані 1 3 5...
saparhanaruzhan
12.07.2019 06:40
Провести сложение вычитание,умножение и деление двоичных чисел 1010(2) и 10(2)...
dashusha0703
12.07.2019 06:40
Нужно решить в делфи. найти все натуральные числа, не превосходящие заданного m, сумма цифр в десятичном представлении каждого из которых равна заданному k....
Sasha1234679
28.05.2019 00:00
Составить программу вычисления значения выражения y=1+1/2+1/3+/...
Aрiшkа
12.12.2021 18:58
Достоинством какого вида графики является небольшой размер файлов? ответ введите строчными буквами, в именительном падеже....
Крути228
12.12.2021 19:01
Какой вид компьютерной графики следует использовать для обработки фотографии? векторную фрактальную растровую...
Yanalime2006
12.12.2021 19:03
Дано условие указаны координаты точек С1(x1,y1), С2(x2,y2), С3(x3,y3), необходимо узнать можно ли через точку С3 провести прямую, перпендикулярную прямой, проходящую через точки С1...
IAmCookie
03.04.2021 11:52
делать тест по математике. но пишите ответы Правельно ,а то я ваш ответ удалю....
zlatovlaska
03.04.2021 11:52
Вычисли, какой объём воды вытесняет корабль, если на него действует выталкивающая сила 109 МН. (Принять g=10Н/кг). ответ: V=.(Во второе и третье окошки запиши единицу измерения и...
МАМБЭТ
03.04.2021 11:52
3.визначити вологість повітря у кімнаті при 18 градусів за Цельсієм,якщо точка роси 10 градусів за Цельсієм....
Популярные вопросы
По помгите : дни рождения деда владимира и его внука приходятся на одно и то же...
3
Подскажите коренное население тайги...
1
І! помилку в правописі особового закінчення дієслова допущено в рядку. а.колять,хочуть....
3
Характеристика веществ с молекулярной кристаллической решеткой...
2
Напишите краткую запись и решите для проведения ремонта электрической проводки...
3
Найдите точки графика функции x^3-3x^2 в которых касательная к нему параллельна...
2
Образуйте формы именительного падежа мн. числа. укажите возможные варианты и дайте...
2
Какие сословия входили в состав уложенной коллегии?...
3
Название материкрв которые имеют только северную широту...
1
Примеры 2 совершенного вида и 2 не совершенного вида . и затем напишите слово сочетания...
3
i,a,n:integer;
begin
a:=0;
write('Введите число n: ');
readln(n);
for i:=1 to n do
if i mod 15=0 then a:=a+1;
writeln('Количество чисел: ',a);
readln;
end.
VAR m:integer;
BEGIN
m:=n div 15;
writeln (m);
END.