Составить программу вычисления значения выражения y=1+1/2+1/3+/

Sasha1234679 Sasha1234679    2   28.05.2019 00:00    6

Ответы
dash4ka282863718 dash4ka282863718  25.06.2020 08:58

program summa;

var i:integer;y:real;

begin

y:=0;

for i:=1 to 20 do y:=y+1/i;

write('y=',y:7:2); {форматный вывод - на ответ приходится 7 символов,}

end.                   {из которых 2 знака после запятой}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика