tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программы в
Написать программы в паскале Даны 2 числа a и b. Найти a2 - b2. (a=12, b=8)
2.Даны 2 числа. Вывести сначала большее, а затем меньшее из них.
3. Вычислить сумму натуральных нечётных чисел в промежутке от 21 до 94.
evika8444
1 11.04.2020 17:10
3
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Гомункулис
22.01.2021 10:26
Яка з кнопок перемикає документ до режиму структура...
Lizok2509
22.01.2021 10:25
всё что можете решите язык программирования паскаль...
nastushkaplushka
16.06.2019 08:50
Написать программу которая покажет количество символов в введенном слове и проверяет не совподает ли вторая и предпоследняя буква?...
askarovaalisa
16.06.2019 08:50
Добрый вечер всем! подскажите ответ на ! в комнате прямоугольник,как разместить 5 стульев,что бы под каждой стенкой получилось по 2 стула.!...
GgEz11134
12.08.2019 08:40
Бухгалтер к какому программу относится?...
Фарида120107
25.11.2021 06:20
Переведи 499 Кбит/с в Гбит/с. ответ округли до десятитысячных. В ответе напиши число (дробная часть через запятую)....
апельсинчик19
25.11.2021 06:20
((1 ^ A) v (B ^ 0)) v 11 v A ^ 0...
martynov20031
22.05.2020 13:22
Вывод на экран кубов чисел от 13 до 4. var :integer; begin for m:= downto do writeln (m*m*m); readln; end....
palechov01
28.04.2020 13:59
Исправьте в тексте 8 ошибокОЧЕНЬ ВАЖНО ПРЯМО СЕЙЧАСЛЮДИ ВАША МНЕ ОЧЕНЬ ВАЖНА...
DiamondPro11
28.04.2020 13:59
. Четыре банана дешевле пяти яблок на сорок три рубля. Сколько стоят яблоко и банан вместе, если за покупку из двух яблок и пяти бананов заплатили двести два рубля....
Популярные вопросы
Вычислите рациональным значение выражения х^2-36x+20...
2
Який твір в українській дитячій літературі змушує вирішувати граматичні завдання?...
1
При нагревании воздуха в комнате его масса 1. увеличивается 2. уменьшается...
3
Опишите любое изобретение на языке,чтобы было понятно о каком изобретений...
1
Дайте определение понятий тирания и апелла...
3
Люди добрые выручите меня ! найдите дробь от величин : 0,5 от 7 кг.; 0,7 от...
3
Животноводство прыг представленные разведением: свиней, коз, кур, лошадей?...
2
Самолёт полетел вслед за вертолётом когда вертолёт был на расстоянии 920 км...
1
На прямой x+5=0 найти точку одинаково удаленную от левого фокуса и верхней...
1
(x^2-2x+1)(x^2-2x+3) 3 решите неравенство...
1