Написать программу которая покажет количество символов в введенном слове и проверяет не совподает ли вторая и предпоследняя буква?

nastushkaplushka nastushkaplushka    3   16.06.2019 08:50    3

Ответы
KatyaDro KatyaDro  13.07.2020 07:07
Var s:string;
begin
write ('Введите слово: '); read(s);
writeln('Количество символов в слове = ',length(s));
if  s[2] = s[length(s)-1] then writeln('Вторая и предпоследняя буквы совпадают') else writeln('Вторая и предпоследняя буквы не совпадают');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика