Написать программу, заполняющую массив из 10 элементов по следующему правилу: а(i) = (2*i – 1)/cos(i) !

yastremskayaal yastremskayaal    1   04.06.2019 06:40    2

Ответы
НаТаШаЯЯЯ НаТаШаЯЯЯ  05.07.2020 10:25
Var a:array[1..10] of real; i:integer;
begin
for i:=1 to 10 do
a[i]:=(2*i-1)/cos(i);
for i:=1 to 10 do
writeln(i,'->',a[i]);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика